Server Requirement

  1. Home
  2. /
  3. Docs
  4. /
  5. Nazmart – Multi-Ten...
  6. /
  7. Instruction
  8. /
  9. Server Requirement

Server Requirement

⚠️

To Run This Script You Must Need VPS, Need Mysql Root Access, For Create Database Automatically for Tenants. you can also use this script in shared hosting but in that case you have to manage database creation manually. here is youtube video for it https://www.youtube.com/watch?v=Tr5y7wtJXnA

  • Backend Framework: Laravel 9x
  • Frontend Framework:  5x

System Requitement

  • Requires PHP Version: 8.0
  • Database Support MySQL, Mysqli.

PHP Extension Requirement

  • BCMath PHP Extension
  • Ctype PHP Extension
  • Fileinfo PHP Extension
  • Mbstring PHP Extension
  • OpenSSL PHP Extension
  • PDO PHP Extension
  • Tokenizer PHP Extension
  • XML PHP Extension
  • GD PHP Extension
  • Json
  • Intl
Was this article helpful to you? No 4 Yes 4

How can we help?